[Ubuntu NL gemeenschapsraad] Discussie vergadering 10 mei

Johan van Dijk johan op ubuntu-nl.org
Za mei 7 01:11:32 CEST 2011


On 06-05-11 21:04, Thomas de Graaff wrote:

> Volgens mij is er iedere 3 jaar een LTS? Dat valt voor de meeste mensen
> wel mee hoor, die moeten er niet aan denken ieder jaar hun hele computer
> om te gooien. Je weet niet hoeveel stress dat mensen opleverd. Genoeg
> mensen die nog met windows xp zitten omdat ze geen zin in een upgrade
> hebben.

Dus omdat upgraden te moeilijk is moeten we maar oude versies aan
blijven raden? Wat dat betreft heb ik goede herinneringen aan 8.04 ;)


> Het advies gaat over om wat beginners te adviseren om als eerste te
> installeren. Stel iemand begint met een LTS, en komt er dan achter dat
> het allemaal easypeasy is, en wil toch het nieuwste van het nieuwste,
> dan is een upgrade zo gedaan. Inmiddels is er ook wat ervaring met
> Ubuntu opgedaan namelijk.

Als iemand begint met de nieuwste versie is een upgrade helemaal niet
nodig en ziet die nieuwe gebruiker meteen wat Ubuntu allemaal in huis
heeft. Meteen Firefox 4 en niet FF3.6 zoals nu in 10.04 bijvoorbeeld.
En de nieuwste OpenOffice om de .doc-jes die collega's sturen te kunnen
openen.

Laat je mensen beginnen met de LTS versie, dan zitten ze met versies die
2 jaar oud zijn.


> 
> Idem. PPA's zijn zaken die niet voor beginners opspelen. Die weten niet
> eens wat een PPA is.
Maar die beginners willen wel Firefox 4 ipv 3.x
Dan gaan ze met .tar.gz bestanden rommelen, of met gekke PPA's die bij
een upgrade wel voor problemen zorgen.


Verder wil ik nog wel opmerken dat deze discussie imho vooral komt door
Unity en de ervaren gebruikers die daar aan moeten wennen. Bij iedere
nieuwe versie van Ubuntu is er wel iets wat slecht is (GRUB2, Plymouth,
Compiz, enz.) en de vorige versie was "zo veel beter"™
Komt er weer een nieuwe versie van Ubuntu, dan is die weer slecht en was
de vorige (die eerst zo slecht was) nu ineens weer heel goed...

Verder is het ook gewoon een kwestie van persoonlijke voorkeur.
Als jij graag 2 jaar wil doen met 1 installatie en geen nieuwere versies
nodig hebt kan je prima de LTS versie gebruiken.
Maar er zijn ook heel veel mensen die wl bij willen blijven met de
laatste ontwikkelingen.

Daarom is het ook niet te doen om iedereen over 1 kam te scheren en
altijd maar 1 vooraf afgesproken versie aan te raden.


Johan



Meer informatie over de gemeenschapsraad maillijst